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1
C h a p t e r

Requirements



Desktop operating environments: Microsoft® Windows 
XP, Microsoft Vista, and Microsoft Windows 7 
Mobile operating environments: Windows Mobile 5, 
Windows Mobile 6
Microsoft® .NET Compact Framework 3.5. This 
requirement is addressed at time of installation.
Juniper Systems Archer Rugged Field PC® must be 
running OS version 2.1.1 or greater
Non-Juniper Systems devices should be running 
Windows Mobile® 5 or greater. Juniper Systems reserves 
the right to provide limited support on these systems.
Microsoft® Office (Word) 2003 or later, or .
OpenOffice.org writer.
Microsoft® ActiveSync or Windows Mobile Device 
Center
Active Internet connection for software licensing. 
(Connection not required, call in licensing available.)

•

•

•

•

•

•

•

•

Requirements  [ chapter 1 ]
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Software License Agreement



: : Manufacturer Agreement : :  This Software License 
Agreement is between the end-user and the manufacturer 
(Juniper Systems, Inc.) Please read the following terms 
and conditions before using Everglade. This agreement 
supersedes any prior agreement, written or oral.

: : Granting of License : :  The manufacturer grants, under 
the following terms and conditions, a non-exclusive license 
to use the Everglade software.

: : Ownership : :  Juniper Systems, Inc. retains the title to 
and ownership of the software plus any copies made of the 
software.

: : Software Use : :  The software is authorized for use 
on the Juniper Systems Archer Field PC. You can use the 
software on one Field PC at a time per licensed copy. 
You may make one copy of the software to be stored as a 
backup.

: : Copyright : :  The Everglade software is copyrighted 
by Juniper Systems, Inc. You may not rent, lease, lend, 
sub-license, modify, or disassemble these programs. The 
associated documentation may not be copied without 
written permission.

: : Term : :  This License is in effect until terminated. It will 
be terminated under the following conditions:

You destroy all copies of the software and 
documentation.

•

Software License Agreement  [ chapter 2 ]
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You return all copies of the software and 
documentation to Juniper Systems, Inc.
You fail to comply with any provisions of the License 
Agreement.

: : Acceptance or Disagreement : :  Use of the 
software in any manner indicates your acceptance and 
acknowledgment of the terms and conditions of this 
agreement. If you do not agree with any of the terms and 
conditions, do not use the software. Return the disk and 
documentation to the manufacturer. If the software was 
installed on the Field PC device at the factory, you must 
delete it.

•

•
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Download and Desktop Installation



C h a p t e r

Complete the following steps to install the Everglade 
application on your Field PC. The application consists of 
desktop and mobile components. Installing the desktop 
application (EvDesktop) will allow you to install the mobile 
application (EvMobile).

1.	 Power and connect the mobile device to a desktop PC 
running Windows XP (ActiveSync) or Windows Vista/7 
(Mobile Device Center). 

2.	 Using an Internet browser, navigate to http://www.
everglademobile.com and click on the Everglade 
download link. Save the EvergladeSetup.msi to the PC 
desktop:

EvergladeSetup.msi

Download and Desktop 
Installation  [ chapter 3 ]
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EvergladeSetup.msi
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3.	 Double-click the EvergladeSetup.msi icon  .
to launch the Everglade Setup Wizard.

4.	 Click Next.
5.	 The installer will ask where you would like the program 

installed and what users may access the application. 
The default location is C:\Program Files\Juniper 
Systems\Everglade. The default access is “Everyone.”



6.	 Click Next.
7.	 Confirm Installation: the installer is now ready to install 

Everglade on your computer. Click the Next button to 
continue.
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8.	 When the installation is complete, click Close.

Everglade, specifically EvDesktop, is now installed on 
the PC and ready for use. The next section will outline 
the process of installing and registering EvMobile on your 
mobile device.
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Mobile Device Installation



To install and use the Everglade mobile component 
EvMobile, you must connect your mobile device to a PC 
that is running EvDesktop and ensure your mobile device 
is powered. Users using the Windows XP operating system 
must have access to the ActiveSync utility; users using 
Windows Vista or Windows7 operating systems should 
have access to Windows Mobile Device Center. The mobile 
device must be running Windows Mobile 5 or greater to 
install and run the EvMobile application.

1.	 Connect the mobile device to the desktop computer 
through ActiveSync (Windows XP) or Windows Mobile 
Device Center (Vista and Windows 7).

2.	 Start the Everglade Deployment Utility. Navigate to 
Start > All Programs > Everglade. Select the Everglade 
Deployment Utility. 

Mobile Device Installation  [ chapter 4 ]
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3.	 Verify that EvMobile has a checkmark placed next to it 
and click Deploy.

4.	 Note that if your mobile unit does not have the. NET 
3.5 framework, it will be installed prior to the EvMobile 
application deployment. As the components are 
installed, please check your mobile device screen for 
additional instructions. 

5.	 The mobile device will ask for the installation location. 
Accept the defaults by selecting the Device option and 
tapping Install.
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6.	 If the .NET 3.5 framework was installed, the mobile 
device may ask for a restart prior to completing the 
EvMobile installation. Select OK to restart and continue 
the installation.

7.	 When the mobile device restarts, ensure that the device 
connects to the PC through ActiveSync or Mobile 
Device Center.
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8.	 If you have not done so, click OK in the box asking 
you to review the mobile device for further steps. The 
EvMobile installation will continue.

9.	 Review the mobile device to complete the installation. 
The mobile device will ask for the installation location. 
Accept the defaults by selecting the Device option and 
tapping Install. When the installation is complete, tap 
OK in the upper right of the mobile device window.

10.	You may now exit the Everglade Deployment Utility.
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11.	 EvMobile may now be run by tapping the Start menu 
on the mobile device and navigating to Programs 
> EvMobile. EvMobile may be registered (see the 
Registering Everglade section of this document) or run 
in Demo mode. Demo mode is fully functional but will 
not allow the user to export collected data.
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The Everglade software license is controlled through the 
mobile device and EvMobile application. Everglade may 
be used in DEMO mode for testing purposes; however, 
data collected while in DEMO mode is not available for 
final export and use. The Everglade registration process is 
completed by connecting your mobile device to your PC, 
starting EvDesktop, and running the Register Mobile Device 
utility from the EvDesktop Tools menu. We recommend 
that you have an active internet connection to complete a 
rapid registration process. You can also activate Everglade 
by calling technical support at Juniper Systems, Inc.
1.	 Connect your mobile device to your PC through 

ActiveSync (Windows XP) or Mobile Device Center 
(Windows Vista/7). When your device is connected, 
you should see a similar icon in your Windows Start 
Menu tray:

2.	 On your mobile device, tap the Start > Programs > 
EvMobile.

3.	 Unregistered versions of Everglade will begin with the 
registration window. You may continue  past this screen 
in DEMO mode for testing purposes. Each registration 
number is unique and will only operate on the device 
from which it has been generated.

Registration  [ chapter 5 ]
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4.	 On the PC, navigate to the Start > All Programs > 
Everglade and select the Everglade program.

5.	 From the EvDesktop menu bar, select Tools > Register 
Mobile Device.



6.	 Verify that your mobile device is connected and 
EvMobile has been started.

7.	 Click Get Registration Number.

8.	 Click Register Online. If you do not have an active 
internet connection, please contact Juniper Systems, 
Inc. support at (435) 753-1881 for registration 
assistance. 

9.	 Using the web form, complete all registration 
information, including name, address, email address, 
and Software Serial Number. The Software Serial 
Number can be obtained from your proof of purchase 
documentation. Note the Registration Number has been 
auto-populated in the online form; should any errors 
occur, you may type the registration number directly 
into the form.
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10.	Click Register Software.
11.	 The Juniper Systems, Inc. registration process will 

validate the Software Serial Number and Registration 
Number and email the software Unlock Code to the 
email address provided.

Registration  |  Page 25
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12.	Type the Unlock Code into the mobile device and tap 
Activate.

13.	Tap the OK button on the Thank You box to continue; 
the EvMobile program will launch. EvMobile is now 
registered and fully functional.

Registration  |  Page 27
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: : Demo Mode : :  To operate Everglade in Demo mode, 
tap on Demo. This allows for complete access to the 
software with the exception of exporting collected wetlands 
data.
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Wetlands Delineation Project Setup



Everglade (EvDesktop and EvMobile) have been developed 
to work together to simplify your wetland data collection 
and reporting workflow. The Everglade workflow includes:

Creating a new wetlands data collection project in 
EvDesktop
Syncing the Everglade project to the mobile device and 
EvMobile
Collecting tabular and spatial wetlands data using 
EvMobile
Re-sync the mobile device to EvDesktop
Editing and exporting your project data in EvDesktop 
for final reporting

To setup a new project, complete the following steps.

1.	 Start EvDesktop. Navigate to Start > All Programs > 
Everglade. Select the Everglade program.

•

•

•

•
•

Wetlands Delineation Project  
Setup  [ chapter 6 ]
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2.	 Select File > New Project. A new project window will 
open.

This window allows input for: 
Project Name—title or descriptive name of the project.

Project Path—desktop storage location.

Regional Information—United States Army Corp of 
Engineers regional form for the region of interest.

Project Information—detailed project attributes. These 
attributes may be static for one project or may change 
on a per-point basis. You can change the details entered 
in the Project Information section at any time in the data 
collection process.
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3.	 Click OK to continue. EvDesktop will create a new 
project ready for field deployment.
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Wetland Project Mobile Device Deployment



1.	 Ensure the mobile device is synced to the PC and 
powered

2.	 On the EvDesktop tool bar, click on the Sync icon 
and select To Handheld. The Handheld Sync options 
window will open and allow you to browse the mobile 
device for the desired project file storage location. To 
change the default location, click Browse Device and 
select the desired location.

Wetland Project Mobile Device 
Deployment   [ chapter 7 ]
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3.	 To complete the project sync process, click Send to 
Handheld. The program will note when the files have 
successfully synced. Click OK.

4.	 Click Done in the Handheld Sync Window to complete 
the process. The program will return to the EvDesktop 
Project Window. Everglade may now be closed.
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EvMobile—Setup and Data Collection



C h a p t e r

To start EvMobile on your mobile device, navigate to Start> 
Programs > EvMobile. 
If Everglade is already registered the EvMobile main screen 
will appear.

Four options are available on the EvMobile main screen.
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Open Project—opens a new project. When the open 
project option is selected, the program evaluates the 
mobile device memory to locate any valid Everglade 
projects:

GPS Setup—sets and tests GPS settings to connect to a 
GPS device (CF, serial, or Bluetooth®).  Actual settings 
may vary, see GPS manufacturer’s documentation 
Settings shown here are common for a GlobalSat® BC-
337 CF GPS receiver:

•

•
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About—displays the current Everglade version, 
registration number, and unlock code.

 
Exit—Exits EvMobile and returns to the Windows® 
Mobile home screen.

: : EvMobile GPS Setup : :  EvMobile will connect to a 
GPS receiver through compact flash, serial, or Bluetooth® 
communication ports. GPS setup is accessed through the 
GPS Setup icon on the EvMobile main screen.

 
Once in the GPS Setup menu, options available are Setup, 
Position, Signal, Sky, and NMEA.

 : : Setup : :  The setup utility allows the user to 
define the proper GPS receiver settings such that the 

receiver and EvMobile will communicate properly. Basic 

•

•
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GPS configuration requires that the user set the 
communications port and baud rate. The settings for parity, 
data bits, and stop bits are for advanced setup and users 
should consult their GPS receiver manual for details.

Once settings are set, the user may test the current settings 
by tapping Test Settings. The unit will return a message 
stating whether or not the communication was successful. 
The user may choose to then save the settings for continued 
use by tapping the Save Settings button.

Useful default values for receivers commonly used with 
EvMobile:

Receiver Port Baud Parity
Data 
Bits

Stop 
Bits

Hemisphere 
XF101

COM2 57600 None 8 One

GlobalSat 
BC-337

COM2 4800 None 8 One

 
: : Position : :  The position utility allows the user to 
view the current position, speed, heading, altitude 

and receiver details including mode, PDOP, fix, and 
satellites used in fix.

Latitude and Longitude: Reported in degree minutes 
(DD° mm.mmmm’). Based on the North American 
Datum of 1983 (converted from World Geodetic 
Survey 1984 to meet U.S. Army Corp of Engineers 
specifications)
Speed: Reported in meters per second
Heading: Reported in degrees (0° - 360°)
Elevation: Reported in meters above mean sea level

•

•
•
•
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Mode : Reporting the GPS signal quality standard
No Fix – No fix is being received from the GPS. 
Poor connection, weak signal, or GPS is off.
SPS – Standard Positioning Service. The fix is of 
moderate quality. Signal or connection may be 
moderately impaired.
DGPS – Differential Global Positioning Signal. The 
signal is of high quality and the location calculation 
is using a differential component to improve 
reporting.

PDOP: Position dilution of precision, an indication 
of satellite geometry. PDOP values less than 2 are 
considered excellent, PDOP values less than 5 are 
considered good.
Fix: Reporting the quality of the geometric calculation 
being computed by the GPS receiver.

No Fix – No fix is being received from the GPS. 
Poor connection, weak signal, or GPS is off.
2D – The fix has been acquired using a minimum of 
3 satellites and will report X and Y values.
3D – The fix has been acquired using a minimum of 
4 satellites and will report X, Y, and Z values.

Satellites Used in Fix: Identifies the number of satellites 
used in the geographic location fix and lists the satellite 
identification numbers. The number of satellites 
reported depends on the GPS receiver being used.

Position information will only be visible when the GPS 
receiver is active.

: : Signal : :  The signal utility allows the user to review 
satellite IDs and Signal Strengths. This utility is 

generally used for GPS receiver trouble shooting.

•
•

•

•

•

•

•

•

•

•



: : Sky : :  The sky utility provides a user-centric view 
of overhead satellites. Satellites are shown in varying 

colors depending on use status. Satellite Based 
Augmentation System satellites such as the Wide Area 
Augmentation System (WAAS) satellites are uniquely 
displayed for differentiation. Satellites will only be visible 
when the GPS receiver is active.

: : NMEA : :  The NMEA utility allows the user to 
view the NMEA strings being received by the GPS 

receiver. The user may choose to isolate a particular string, 
freeze the strings for review, or clear the NMEA display 
window. Freezing and clearing strings does not impact 
receiver performance. Strings will only be present when the 
GPS receiver is active.
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Tabular and Spatial Data Collection



EvMobile collects spatial data in common shapefile format. 
EvMobile collect points, lines, and polygons in the NAD83 
datum, projected as geographic coordinates. 

EvMobile will collect spatial data to the accuracy of 
the attached GPS receiver, meaning, if the receiver is 
designated as real-time sub-meter using WAAS corrections, 
the data captured by EvMobile will have sub-meter 
accuracy. Likewise, if the GPS receiver has accuracy ranges 
from 2–5 meters, the data will be captured with 2–5 meter 
accuracy.

The shapefiles are transferred to the mobile device upon 
loading the new project and are re-synced to the desktop 
PC upon returning to the office and re-syncing the 
EvMobile project. Tabular data is captured and transferred 
using a customized database system.

USER WARNING: Each new project will have a unique 
directory, however, care should be taken to avoid 
overwriting previously captured data on desktop or mobile 
systems. EvDesktop and EvMobile will provide a file 
overwrite warnings if the user attempts to save identically 
named files into project directories. Overwritten data is not 
recoverable.

: : Data capture using EvMobile : :

Verify that the project data has been synced to the 
mobile device

•

Tabular and Spatial Data 
Collection   [ chapter 9 ]
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Using the Open Project button in EvMobile, tap the 
desired project to begin data collection
Verify that the GPS is active

The EvMobile spatial data window allows the user to add, 
edit, and navigate through spatial and tabular data.

The Menu item provides the following user options:
GPS Setup—Access the GPS Setup utility
(De)Activate GPS—Activate/deactivate the GPS
Rotate Screen—Rotate screen to portrait or landscape

    

•

•

•
•
•
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Map Settings—Adjust map settings such as colors, 
shapes, point sizes, polygon fill, and labels

Collection Settings—Adjust line and polygon collection 
settings. This option allows the user to select the 
method vertices will be captured. Options include 
timed in second intervals, distance in meter intervals, 
or manual where users taps capture button each time a 
new vertex is desired.

Hide/Show GPS Data—Hide or show GPS data on 
spatial data window. Users may wish to disable the GPS 
data to increase available spatial data display space on 
screen.
Sampling Points—Access previously captured sampling 
points in the current project. 
Close Project—Close the current project. EvMobile will 
save the project prior to close.

•

•

•

•

•
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The New item allows the user to begin point, line or 
polygon collection.

: : Collecting Polygons and Lines : :  Collection of 
polygons and lines are completed using the GPS and the 
current user location. The user may choose to select a 
timed, distance, or manual data collection methods from 
the Menu > Collection Settings option. 

When the user selects Polygon or Line from the New option, 
the spatial display window presents for collection options: 
Start, Pause, Mark, and Cancel. To begin data capture, the user 
will tap the Start item and begin traversing the desired area. 

The user may pause the data collection to take a point 
feature at any time. NOTE: The user may not pause a line 
feature to collect a polygon or pause a polygon feature to 
collect a line feature.

The Mark option allows the user to manually place a polygon 
or line vertex if the collection settings are set to manual.

The Cancel option terminates the current data collection 
event.
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: : Collecting Point and Tabular data : :  Point features 
are tied to a database that captures all related wetland 
information. The tabular data input matches United States 
Army Corp of Engineers regional wetland delineation forms. 
All data is transferred to EvDesktop for reporting.

To begin point capture, ensure the GPS is active and tap 
New > Point in the spatial data window.

The point capture window presents several options:

Point averaging is a recommended option to improve point 
accuracy. When enabled, EvMobile will collect and average 
the number of desired points to improve the overall spatial 
point positional accuracy.  Point averaging may be disabled 
by removing the checkmark from the Point Averaging 
option.

Point collection begins when the user taps Log. Capture is 
complete when the Average GPS Coordinates have been 
completed:
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The user may choose to terminate the point collection if 
desired. To return to the spatial data window, tap Cancel.

Once capture is complete, the user may tap OK to continue 
with tabular data collection.

EvMobile tabular data collection is designed to reduce 
direct writing input through the use of slider bars, 
searchable databases, and simple drop-down menus. The 
EvMobile forms are presented in the order generally seen 
on United States Army Corp of Engineers regional wetland 
delineation forms, but may be filled out in any order or left 
blank if desired. Form tabs include:

Project Info—Basic project information. Much of this 
information is automatically transferred from initial 
project creation in EvDesktop.
Site Info—Site information includes local landform, 
relief, slope, etc.
Vegetation—The Vegetation tab presents the user with 
the options of adding, deleting, or editing vegetation 

•

•

•
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features. When adding a vegetation feature, the user 
is asked to supply the stratum and is given the option 
of searching a database containing thousands of plant 
species. Searching may be performed via species 
(scientific) name or name (common name). Plants in 
the EvMobile database match those described by the 
United States Department of Agriculture and their 
associated wetland indicators.
Soil Profile—Allows the user to capture soil strata 
details (including Munsell soil hue, value, and chroma) 
at varying depths during soil observations.
Soil Ind(icators)—Lists all USACE form soil indicators 
as selectable checkboxes.
Hydro Ind(icators)—Lists all USACE form hydrologic 
indicators as selectable checkboxes.
Hydro Obs(ervations)—Lists all hydrologic 
observations as per USACE forms.
Summary—Presents summary options and remarks.

When all desired data has been captured, press OK to 
return to the spatial data window.

•

•

•

•

•
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: : Spatial Data Window Controls and Navigation : : 

The Spatial Data Window allows the user to navigate 
around previously collected spatial data through panning 
and zooming.

Panning
Tapping the cardinal direction buttons (N, E, S, W) on the 
spatial display window allows the user to navigate in those 
directions when spatial data is being displayed.

Using the stylus, the user may press and drag to pan 
through spatial data.

Zoom, Extent, and Center
Zoom In—Allows the user to tap to zoom into the 
data.
Zoom Out—Allows the user to tap to zoom away 
from the data.
Full Extent—Allows the user to navigate to the full 
extent of all spatial data captured.
Center—Displays the current user GPS location at the 
center of the spatial data window.
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C h a p t e r

Upon field work completion the EvMobile wetlands project 
may be uploaded to EvDesktop for review and exporting.

Make sure the project to be synced back to EvDesktop 
is closed in EvMobile
Sync the mobile device to the desktop running 
EvDesktop
Start EvDesktop
Open the EvDesktop version of the existing project
Choose Tools > Sync From Handheld or choose Sync 
from Handheld on the toolbar

EvMobile and EvDesktop data will sync allowing review, 
alterations, and exporting of collected data:

Review and update data as needed

•

•

•
•
•

•

Uploading Completed Field 
Projects  [ chapter 10 ]
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Exporting Completed Data



C h a p t e r

EvDesktop allows the user to export completed data. Spatial 
data shapefiles are stored in the project directory under the 
…\Spatial Data folder. This data may be readily opened in 
any GIS for map creation or transferred to a GIS specialist. 

The spatial data projection information is as follows:

GCS_North_American_1983
Angular Unit: Degree (0.017453292519943295)
Prime Meridian: Greenwich (0.000)
Datum: D_North_American_1983
Spheroid: GRS_1980
 Semimajor Axis: 6378137.000
Semiminor Axis: 6356752.31414035610
Inverse Flattening: 298.257222101000020000

GEOGCS[“GCS_North_American_1983”,DATUM[“D_
North_American_1983”,SPHEROID[“GRS_1980”,6378137,2
98.257222101]],PRIMEM[“Greenwich”,0],UNIT[“Degree”,0
.017453292519943295]]

: : Exporting Tabular Data : :  EvDesktop exports 
collected tabular data to match the USACE wetland 
delineation form format. Each collected point is exported 
individually. The exported file is a .doc format, readable by 
Microsoft® Office Word 2003 or later and OpenOffice.org 
Writer. Post-export formatting changes may be made to fit 
specific documents.

Exporting Completed Data  [ chapter 11 ]
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Verify that all necessary changes have been made to 
your data 
Select the point you wish to export
Select File > Export or choose Export from the toolbar
Provide a document Save As name in the desired 
directory
Click Save. When export is complete you have the 
option to review the document:

 

•

•
•
•

•
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